76

Overview Readme File for IDL 8.8.1 and ENVI 5.6.1 (SP1) for Mac and Other Related Information

IDL 8.8.1 or ENVI 5.6.1 for Mac Notes:

  • Platform support includes macOS 10.14, 10.15 (Intel 64-bit), and 11. (M1*, Intel 64-bit). (*M1 is only supported on Mac OS 11.x +, but 11 also supports x86_64.)
  • An X-Windows manager is required for Macintosh. ENVI was tested using XQuartz 2.8.1.
  • For Apple Silicon / M1 support, a Rosetta 2  translation environment is required.
  • Java 6 is not required for IDL 8.8.1 (or IDL 8.8) for Mac.

Known Issue:

  • "IDL 8.8.1 Workbench for Mac on Apple Silicon/M1 platform requires JRE update"

https://www.l3harrisgeospatial.com/Support/Self-Help-Tools/Help-Articles/Help-Articles-Detail/ArtMID/10220/ArticleID/24091/IDL-881-Workbench-for-Mac-on-Apple-SiliconM1-platform-requires-JRE-update

Other IDL and ENVI for Mac Help Articles:

  • "How to fix hanging or freezing IDL graphics windows on MacOS"

https://harrisgeospatial.com/Support/SelfHelpTools/HelpArticles/HelpArticles-Detail/TabId/2718/ArtMID/10220/ArticleID/24053/How-to-fix-hanging-or-freezing-IDL-graphics-windows-on-MacOS.aspx

  • "IDL cannot access files in Documents, Desktop, or External Drives on Mac OS Catalina (10.15)"

https://harrisgeospatial.com/Support/SelfHelpTools/HelpArticles/HelpArticles-Detail/TabId/2718/ArtMID/10220/ArticleID/23944/Work-around-IDL-cannot-access-files-in-Documents-Desktop-or-External-Drives-on-Mac-OS-Catalina-1015.aspx

  • "What to do When Receiving an Error Saying IDL/ENVI Installer Can't be Opened on macOS Catalina or Later"

https://harrisgeospatial.com/Support/SelfHelpTools/HelpArticles/HelpArticles-Detail/TabId/2718/ArtMID/10220/ArticleID/23883/What-to-do-When-Receiving-an-Error-Saying-IDLENVI-Installer-Cant-be-Opened-on-macOS-Catalina-or-Later.aspx

  • "Installing or Reinstalling XQuartz if Upgrade to macOS 10.15 Catalina Causes Issues"

https://harrisgeospatial.com/Support/SelfHelpTools/HelpArticles/HelpArticles-Detail/TabId/2718/ArtMID/10220/ArticleID/23855/Installing-or-Reinstalling-XQuartz-if-Upgrade-to-macOS-1015-Catalina-Causes-Issues.aspx

ENVI 5.6.1 and IDL 8.8.1

  • "Platform Support for ENVI 5.6 and IDL 8.8"

https://harrisgeospatial.com/Support/SelfHelpTools/HelpArticles/HelpArticles-Detail/TabId/2718/ArtMID/10220/ArticleID/24078/Platform-Support-for-ENVI-561-and-IDL-881.aspx

  • "IDL 8.8.1 Release Notes"

https://harrisgeospatial.com/Support/SelfHelpTools/HelpArticles/HelpArticles-Detail/TabId/2718/ArtMID/10220/ArticleID/24075/IDL-881-Release-Notes.aspx

  • "ENVI 5.6.1 Release Notes"

https://harrisgeospatial.com/Support/SelfHelpTools/HelpArticles/HelpArticles-Detail/TabId/2718/ArtMID/10220/ArticleID/24073/ENVI-561-Release-Notes.aspx

  • "Install and License IDL 8.8.1"

http://harrisgeospatial.com/Support/SelfHelpTools/HelpArticles/HelpArticles-Detail/TabId/2718/ArtMID/10220/ArticleID/24077/Install-and-License-IDL-881.aspx

  • "Install and License ENVI 5.6.1"

https://harrisgeospatial.com/Support/SelfHelpTools/HelpArticles/HelpArticles-Detail/TabId/2718/ArtMID/10220/ArticleID/24079/Install-and-License-ENVI-561.aspx

 

 

Written by JU

Please login or register to post comments.