94

Problem Updating to ENVI Deep Learning 1.1.3 from 1.1.2 on Windows (ENVI 5.6): "ENVI Deep Learning 1.1.3 is already installed."

PROBLEM:

If version 1.1.2 is not uninstalled prior to installing ENVI Deep Learning 1.1.3, the installation will not complete and you will encounter the error message:

ENVI Deep Learning 1.1.3 is already installed.

SOLUTION:

If you are updating from ENVI Deep Learning 1.1.2 to ENVI Deep Learning 1.1.3 on Windows, you must first uninstall ENVI Deep Learning 1.1.2 via the Windows system add/remove programs utility before installing ENVI Deep Learning 1.1.3.
 

Please login or register to post comments.