144

ENVI Deep Learning 1.1.3 Release Notes

Refer to the Deep Learning Help for instructions on using the tools and API. Access the help as follows:

  • Windows: Go to the Start menu and select Programs > ENVI 5.6 > ENVI Deep Learning 1.1.3 Help.
  • Linux: Type envideeplearninghelp in a terminal window.

System Requirements

ENVI Deep Learning 1.1.3 requires an installation and license of ENVI 5.6 and the ENVI Deep Learning 1.1.3 module. The following table lists the platforms that ENVI Deep Learning 1.1.3 supports:

Platform Hardware Operating System Supported Versions
Windows Intel/AMD 64-bit Windows 10, 2016 Server
UNIX Intel/AMD 64-bit Linux Kernel 3.10 or higher, glibc 2.17 or higher

ENVI Deep Learning 1.1.3 uses TensorFlow version 2.4 and CUDA 11, both of which are included in the installation. ENVI Deep Learning has a minimum set of hardware and software requirements:

The following table from the NVIDIA website lists the minimum driver that is required for each version of the CUDA runtime/toolkit:

CUDA Toolkit NVIDIA Driver Version
11.3 >= 450.80.02
11.2 >= 450.80.02
11.1 (11.1.0) >= 450.80.02
11.0 (11.0.3) >= 450.36.06

To determine if your system meets the requirements for ENVI Deep Learning, start the Deep Learning Guide Map in the ENVI Toolbox. From the Deep Learning Guide Map menu bar, select Tools > Test Installation and Configuration.

A minimum of 8 GB of GPU memory is recommended, particularly when training deep learning models.

What's New

TensorFlow was updated to version 2.4, and CUDA was updated to version 11.

Fixed Issues

None

Please login or register to post comments.