77

ENVI SARscape 5.5.4 is compatible with the new ENVI 5.6 ENVI Server functionality

If you have installed and licensed ENVI 5.6 and  you want to run ENVI Server jobs with SARscape 5.5.4, you will need to install SARscape 5.5.4 and re-activate your SARscape 5.5 license activation codes to your computer.
 
See also:
 
"Harris License Administrator FAQ":
https://www.harrisgeospatial.com/Support/Self-Help-Tools/Help-Articles/Help-Articles-Detail/ArtMID/10220/ArticleID/23922/default
 
"Working with the ENVI Servers tutorial"
https://harrisgeospatial.com/docs/enviserversmain.html

 

Written by JU 8.26.2020

Please login or register to post comments.