PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 12 Nov 2020 12:00 PM by  Vipool Rathod
ENVI 5.3 classic startup issue - envi_check_updates / json_parse error
 4 Replies
Sort:
You are not authorized to post a reply.
Author Messages

Vipool Rathod



New Member


Posts:4
New Member


--
10 Nov 2020 01:28 PM
    ENVI 5.3 classic mode does not seem to run across our Linux systems anymore. Below is the full error:

    % JSON_PARSE: Unknown JSON, expecting true, false, null, number, string, '{', or '[' : /
    % Execution halted at: ENVI_CHECK_UPDATES 594
    % ENVI_CLASSIC 493
    % ENVI 445
    % $MAIN$

    Mari Minari



    Veteran Member


    Posts:2320
    Veteran Member


    --
    12 Nov 2020 08:27 AM
    This issue was resolved in an update since ENVI 5.3. Are you able to upgrade to a newer version?

    Vipool Rathod



    New Member


    Posts:4
    New Member


    --
    12 Nov 2020 08:40 AM
    Hi Mari,

    We are also running the latest version of ENVI (5.6) which works, but are in a 'dual stack' situation b/c some scientists (very few) still wish to run version 5.3 for various reasons. If there will be no fix for this for v5.3, I can convey that upstream to my org.

    Thanks!
    Vipool

    Mari Minari



    Veteran Member


    Posts:2320
    Veteran Member


    --
    12 Nov 2020 10:28 AM
    The fix is the upgraded version of ENVI :)

    Vipool Rathod



    New Member


    Posts:4
    New Member


    --
    12 Nov 2020 12:00 PM
    Understood. Thanks again Mari!

    [quote]
    Posted By Mari Minari on 12 Nov 2020 10:28 AM
    The fix is the upgraded version of ENVI :)
    [/quote]
    You are not authorized to post a reply.