Search this forum:
Search
You are not authorized to create a new topic
Page 1 of 41234 > >>
Topics
 Replies
 Views
 Last Post
6 Replies and 302 Views IDLVM-Download  302  6 Started by  Nannapat Mitpothong My account has been approved 3 days ago and I need to download The IDL Virtual Machine (for Mac Osx) follow by https://www.l3harrisgeospatial.com/Support/Self-Help-Tools/Help-Articles/Help-Articles-Detail/ArtMID/10220/ArticleID/17309/The-IDL-Virtual-Machine , but I still cannot download anything. When I click on the download link, it appears 'The requested URL was not found on this server.' Does anyone know the problem
6 302
by  Mari MinariJump to last post
16 Apr 2021 07:48 AM
2 Replies and 1608 Views after time, unable to start a second instance idl 8.7.2  1608  2 Started by  Laurence Schuler Normally we are able to run many copies of idl on this particular host. But some times a process will appear to 'lock' the licensing system and when a user tries to start a second instance of the idl program it will fail with this error: &91;lschule3gs6064srome00 ~&93;$ idl (null): &91;1,7E1,8,0&91;73000041,D,400703F3&93;&93; Failed file open. : Failed file open. (code : 1929379905) (cll_internal.cpp : 498) (code : 1929379905) (CLLFloatingLicenseThread.cpp : 473) CLLFloatingLicenseI...
2 1608
by  Robert RyansJump to last post
11 Mar 2021 01:25 PM
1 Replies and 95 Views License not found calling IDL from a Tomcat Servlet  95  1 Started by  Dave Bouwer This is using Tomcat 9 on an Ubuntu v20 multi-core linux system, IDL v8.8 We are having a difficult time calling an IDL program from a Linux-based Tomcat Java servlet, while the IDL program we call works fine from a crontab, a Perl script, and interactively, but when the Tomcat Servlet Daemon attempts to call it we get an “ Failed to acquire license” error message from IDL. This used to work on a Mac OSX Tomcat installation, but the tomcat daemon set-up is different under linux (Its a /et...
1 95
by  Dave BouwerJump to last post
19 Feb 2021 08:38 AM
0 Replies and 507 Views IDL license server failing  507  0 Started by  Kenneth Bowman After our IT staff installed routine software updates on our CentOS systems, the license server is failing completely. nexrad1> idl Sentinel HASP: Failed to lock global fridge lock Sentinel HASP: hasp_cleanup() was called (or the HASP API was unloaded) while a HASP call was active in another thread. Before deinitializing the HASP API you must ensure that no other thread is using it, otherwise a crash will likely happen. IT staff have not been able to resolve the problem and have n...
0 507
24 Sep 2020 01:35 PM
0 Replies and 718 Views Verification  718  0 Started by  Asm Ifti I received an email confirmation saying that I was added as a registered user and then they gave me my username and a verification code. Below this another link which directed me to the login page. I'm able to log in however, it says access denied when I go to the downloads section to get IDL, how can I verify my account using the code I don't see any options anywhere
0 718
28 Jul 2020 12:28 AM
10 Replies and 5537 Views IDL Virtual Machine Installation on MacOSX10.13  5537  10 Started by  Evan Burgess I am trying to install IDL Virtual Machine (IDL 8.5.1 - Mac OS X (10.9, 10.10) Native x86_64 64-bit) on a MacOSX10.13. It installs with no errors. I have reinstalled Java 6 and have xQuartz installed. When I click to start the application, it runs for about half a second and then disappears without error and a blank xterm window appears. Nothing else happens. Same happens when initiated at the terminal and when I have xQuartz already running. I'm wondering if this issue is likely due to ID...
10 5537
by  Sven LeniusJump to last post
15 Jul 2020 11:02 AM
0 Replies and 521 Views IDL 8.7 License Server Log files?  521  0 Started by  Phil Forrest In the IDL 8.7 license manager, how does one view the history of floating license server checkouts/checkins Thanks, Phil
0 521
15 Jun 2020 09:08 PM
5 Replies and 801 Views Download  801  5 Started by  Christian Gruber Does anyone know what it could be that with my account no downloads are possible. My account was verified 4 days ago, but I still cannot download anything. Does anyone know the problem When I click on the download, after a short time the message 'Server not found' appears. I tried it with different web browsers, but always the same problem. I need to download IDL 8.5.1.
5 801
by  Grigorios OikonomouJump to last post
12 Jun 2020 11:39 AM
2 Replies and 3658 Views Some client installations not detecting the licences even though license manager lists then  3658  2 Started by  thiagosilva After a fresh installation of ENVI 5.4 on two different machines (dual boot Win10/Ubuntu 16.04 desktop and Ubuntu 16.04 laptop), I am not able to run ENVI, getting the following message: Failed to acquire license. A license is not available to run this product. Use the license administration utility to determine which licenses are available or activate an entitlement. On the dual boot machine, the same error occurs on Windows and Ubuntu. This error happens despite the fact ...
2 3658
by  Adrian StaśJump to last post
14 May 2020 06:06 AM
0 Replies and 1321 Views IDL virtual machine  1321  0 Started by  Nikolay Slodarzh I'm waiting for verification of my account for almoust a week already. No answers on my support request for three days. I get that it may be because of covid pandemic that webside is rarely moderated. I have deadline in two days at max to create graphs for my research work, and in order to get application for that I need IDL VM installed. If any of forum users could send me .exe of IDL VM (for windows) I would be extremely grateful. Basically I need it for a single use. nikolai.slodarzhya...
0 1321
01 May 2020 04:42 AM
8 Replies and 1629 Views ENVI 5.3  1629  8 Started by  fatma tarek I want to know the steps to install envi 5.3 with patch and license.
8 1629
by  Mari MinariJump to last post
24 Apr 2020 07:16 AM
2 Replies and 2619 Views Licensing IDL on read-only share (/opt filesystem)  2619  2 Started by  Norman Gray I distribute IDL to users via a read-only network share (an /opt NFS filesystem, mounted read-only; this is Unix). Users run IDL by adding /opt/idl/idlXX/idl/bin to their path; that binary knows to look in /opt/idl/idlXX/license/ for the link to the (floating) licence server, via o_licenseserverurl.txt. The process of retrieving a licence appears to result in a lock-file (or some other temporary file) being created in /opt/idl/idlXX/license/flexera-sv. If /opt is mounted read-only, however,...
2 2619
by  Berangere CassonJump to last post
09 Apr 2020 01:40 AM
1 Replies and 1123 Views running older versions of IDL on new license server  1123  1 Started by  Stephen Urquhart I have recently installed a new IDL 8.7.2 license, with the new flexnet license server on a Linux Box. I am able to access the license from my Mac/PC without problem. Can I license older versions of IDL (pre-8.3) from this flexnet server I've previously run FlexLM licenses for older versions of IDL, but I'm not sure if it can point these older versions at the new Flexnet server.
1 1123
by  Mari MinariJump to last post
25 Nov 2019 09:12 AM
1 Replies and 500 Views IDL 8.3  500  1 Started by  Carla Caverhill I can not find a link to download IDL 8.3
1 500
by  Mari MinariJump to last post
13 Nov 2019 11:54 AM
1 Replies and 1380 Views NEED IDL 6.0 Installer  1380  1 Started by  FABIAN EDEM Please, can some one help me to download IDL 6.0 setup, or may be give me IDL 6.0 setup. Please mail to &91;fabianmichaeledemgmail.com&93; or call (234) 8140908820. Thank you.
1 1380
by  Mari MinariJump to last post
23 Sep 2019 05:42 AM
1 Replies and 2122 Views ACTIVATION_ID_MISMATCH  2122  1 Started by  Ed Meyer Hi, We have a single 5.5 ENVI license which we serve from a windows license server. Recently the LM server (2017.08) would not free up the license even when it was disconnected from the network. I deactivated the license and reinstalled the license server. Now I get the error ACTIVATION_ID_MISMATCH when I try and reactivate our license I have tried this KB article with no luck: www.harrisgeospatial.com/Support/Self-Help-Tools/Help-Articles/Help-Articles-Detail/ArtMID/10220/ArticleID/1988...
1 2122
by  Jenny BloomJump to last post
31 May 2019 12:10 PM
1 Replies and 1141 Views InstallSheild Wizard Failure  1141  1 Started by  Zoe Kearney Hello, I have downloaded IDL 8.5.1 for a 64bit on Windows 10. When I run the .exe as an administrator I get the following error: 'the installation of MSVC_2010_SP1_x64_32bit has failed' and it will not load the InstallSheild wizard needed for setup. Thanks in advance for any help.
1 1141
by  Ben CastellaniJump to last post
24 May 2019 04:43 PM
9 Replies and 9548 Views Error: Unable to license IDL Runtime  9548  9 Started by  Matthew Irwin This is the second time this has happened, When trying to run ENVI or the Harris Licence Admin it just give a window that says Unable to license IDL Runtime no other info or options
9 9548
by  Ben CastellaniJump to last post
14 May 2019 03:26 PM
7 Replies and 6021 Views Licensing Envi 5.3  6021  7 Started by  Anthony Greenish Recently I have been unable to get Envi to work. It is a licensing problem. For some reason I can't get the License Server to run. When I try to turn on the License Server I get the message 'VD is starting, please check vendor daemon's status in debug log'. I have received a new license from Envi but it still can't get the License Server to run. Any help would be most appreciated.
7 6021
by  Mari MinariJump to last post
25 Feb 2019 02:43 PM
1 Replies and 1226 Views download INVI  1226  1 Started by  fatma tarek When i trying to download INVI, this message appeared (this download currently unavailable), what is the problem
1 1226
by  Mari MinariJump to last post
04 Feb 2019 06:14 AM
You are not authorized to create a new topic
Page 1 of 41234 > >>